Act! Systemvoraussetzungen

[spoiler title=’Windows (fat Client) minimale Act Systemvoraussetzungen’ collapse_link=’true’]
  • 2 GB Festplattenspeicher Platz
  • SVGA (1024 x 768)
  • 1 GB Arbeitsspeicher
  • 1.8 GHz Prozessor[/spoiler]

[spoiler title=’Windows (fat Client) empfohlene Act! Systemvoraussetzungen’ collapse_link=’true’]
  • 50% der Festplatte sollte frei sein, min 5 GB
  • Entsprechend der Bildschirmgröße (z.b. bei 24zoll bildschirmen empfehlen wir eine Auflösung von 1920 x 1080)
  • 6 GB Arbeitsspeicher, es sollten minimal 50% des Ram Arbeitsspeichers frei sein
  • 2.4 GHz Prozessor oder höher
  • Wenn Ihr Telefon tapi-fähig ist, Tapi Anbindung[/spoiler]
[spoiler title=’Unterstützte Client Betriebsysteme Act Systemvoraussetzungen ‘ collapse_link=’true’]
  • Windows XP SP3 ( nur 32 Bit)
  • Windows Vista SP2 (32 Bit und 64 Bit)
  • Windows 7 SP1 und höher (32 Bit und 64 Bit)
  • Windows 8 (Pro, Enterprise) (32 Bit und 64 Bit)
  • Windows 8.1 (Pro, Enterprise) (32 Bit und 64 Bit)
  • Windows 10 (Pro, Enterprise) (32 Bit und 64 Bit) (offizell nur für Act!18 freigegeben)

Act! ist eine .NET Anwendung. Richtig schnell werden .NET Anwendungen nur, wenn Sie Ihren Client PC mit einer SSD-Festplatte für das Betriebsystem & Act! ausstatten. [/spoiler] [spoiler title=’Unterstützte Betriebsysteme Server Act! Systemvoraussetzungen’ collapse_link=’true’

  • Windows Server 2003 R2 (32 Bit und 64 Bit) (wurde offizell nie freigegeben läuft aber 100%),
  • Windows Server 2008 SP2 (32 Bit und 64 Bit),
  • Windows Server 2008 R2 (64 Bit),
  • Windows Server 2011 SBS (64 Bit) (wir empfehlen act als Datenbank oder webserver Server nicht auf einen SBS server zu installieren),
  • Windows Server 2012 (64 Bit)
  • Windows Server 2012 R2 (64 Bit)
  • Wenn Sie SQL installieren dann sollten Sie dafür sorgen das Dot.net 3.5 installiert ist[/spoiler]
[spoiler title=’Datenbank Server’ collapse_link=’true’]Act! 2011, Act! 2012, Act! 2013, Act! v16 kommen mit SQL2008 R2 Express

Act! Premium fuktioniert aber auch problemlos mit SQL2008 R2 Standard, hier kann man vor der Act! installation eine Instanz manuell erstellen oder man kann nach der Installation eine Update vornehmen

Act! v16 ist außerdem für SQL2012 Express oder Standard freigegeben, wobei Standard nur für Act! Premium funktioniert. Hier kann man ein entsprechendes SQL Update vornehmen.

Act! v17.1 installiert, wenn noch keine ACT7 Instanz vorhanden ist, SQL2012R2. Ein Update auf SQL2012 R2 ist möglich, eine Instanz vorher aufzubauen ist bei deutschem Betriebsystem nicht möglich. Sollte schon eine ACT7 SQL Instanz verfügbar sein, nimmt Act! v17 keine Änderungen vor. Hier emfehlen wir dann aber zumind. ein Update auf SP3

Act! v18 installiert, wenn noch keine ACT7 Instanz vorhanden ist SQL2014[/spoiler] [spoiler title=’Act! Systemvoraussetzungen Anbindungen kompatibel mit’ collapse_link=’true’]

  • MS Office  2007, 2010, 2013 und Office 365 (Speicherung nur lokal) nur 32 Bit,
  • Lotus Notes 8.0 und 8.5
  • Internet Mail SMTP/POP3 (ohne Verschlüsselung)
  • Microsoft internet Explorer 7.0, 8.0, 9.0, 10.0, 11.0
  • Adobe Reader 6.0, 7.0, 10.x,
  • Citrx XenApp 5.0 und 6.0

Warum müssen alle Produkte mit denen Act sprechen 32 Bit based sein?[/spoiler] [spoiler title=’Web Client auf PC Systemvoraussetzungen’ collapse_link=’true’]

  • Internet Explorer 7.0, 8.0, 9.0, 10.0
  • beim IE 11 müßen sie den Kompatiblitätsmodus ausschalten
  • Chrome Browser,
  • Microsoft Outlook  2007, 2010, 2013, Office 365 Lokal, alle Office Versionen müßen im 32 Bit Modus installert sein
  • Microsoft Word  2007 , 2010, 2013 NET 4.0, 4.5[/spoiler]
[spoiler title=’Web Client Einschränkungen’ collapse_link=’true’]Zwar arbeitet Swiftpage an der Optimierung und unter Act! v16 und Act! v17 konnte man feststellen, dass doch viele “Einschränkungen weg gefallen sind”, trotzdem gibt es einige Dinge, die unter dem Web Client nicht oder nicht so schön funktionieren. Hier ein KB Artikel , der die meisten Einschränkungen darstellt. Eine undokumentierte Einschränkung ist der “Verfügbar-Reiter” bei der Planung von Aktivitäten.

taetigkeitplanen

[/spoiler] [spoiler title=’Web Client auf Tablet/Phone Systemvoraussetzungen’ collapse_link=’true’]HTML 5 fähiger Browser, dies trifft nach unserem Kenntnissstand auf alle aktuellen Smartphones/Tablets zu. Sollten Sie z.b. die Daten offline dabei haben wollen so emfehlen wir die OnewaySync mit Outlook  oder noch besser Handheld Contact. [/spoiler] [spoiler title=’Webserver Empfehlungen’ collapse_link=’true’]Ein Webserver ist, wenn der Server im Internet erreichbar, angreifbar. Wir haben deswegen mehrere Empfehlungen:

  • Firewall mit Http/Https Proxy
  • eigener Server für Act! für Web, ohne Datenbank (Win7 oder Server2008R2 oder höher)
  • Nur Port 80 oder Port 443 (über den http/Https proxy) erlauben
  • Internet-Anschluß mind. 8 Mbit Upload (sollten Sie einen langsameren Anschluß haben können wir ihnen auch ein Hosting bei unserem Webserver anbieten)
[/spoiler]